> Sure. I was just informally writing about the topic, not creating a > spec. That said, "class:vcard" would be a better way of expressing the > selector (the word "selector" referring to a search query modifier and > not any thing else. Gotcha. After all, it's all about semantics ;-) A.